1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.

Windows Media Player (Xp Home)

Discussion in 'Windows XP' started by timh1111, Jul 21, 2010.

  1. timh1111

    timh1111 Registered Members

    Joined:
    Feb 6, 2010
    Messages:
    214
    Location:
    Tampa, FL. USA
    Operating System:
    Windows 10
    Computer Brand or Motherboard:
    Dell Inspiron
    Memory:
    8 Gigs
    Greeting folks!! Been away for awhile (again) but glad to be back. Here's my problem...
    I had AT&T Uverse installed and they have an "Online Photo" option where you can view your photos loaded on your CPU over your TV. In order for the option to work, you must have "Share Media" in the Windows Media Player (ver.11 only) activated. I followed the steps and when I click on "Share Media" in the player, the OK box goes gray for about 20 seconds and comes back to the normal state. In other words, it is not turning on Media Share. I have uninstalled the player and reinstalled it but it STILL doesn't work! Any ideas? :blink:
     
  2. DirtyPolo

    DirtyPolo Inactive Staff Member

    Joined:
    Apr 25, 2009
    Messages:
    640
    Location:
    Malvern, England
    Operating System:
    Windows 7
    Computer Brand or Motherboard:
    Asus P5K Premium Black Pearl
    CPU:
    Intel Q6600 @ 3.3GHz
    Memory:
    2GB OCZ Reaper + 4GB Crucial Ballistix
    Graphics Card:
    ATI Radeon HD6950 - Unlocked to 6970.
    I am guessing you are trying to turn on Media sharing in Windows Media Player?

    If so, try following these steps:

    1. Click the arrow below the Library tab, and then click Media Sharing.

    2. In the Media Sharing dialog box, select the Share my media to check box.

    3. In the list of devices below the Share my media to check box, select a device.

    4. Do one of the following:

    If you want to share your media with the computer or device you have selected, click Allow.

    If you don't want to share your media with the computer or device you have selected, click Deny.
     
  3. timh1111

    timh1111 Registered Members

    Joined:
    Feb 6, 2010
    Messages:
    214
    Location:
    Tampa, FL. USA
    Operating System:
    Windows 10
    Computer Brand or Motherboard:
    Dell Inspiron
    Memory:
    8 Gigs
    Thats the problem...After I do #3 above and hit OK, the OK button goes gray for about 15-20 seconds but nothing else happens.No other menus, boxs etc. open up. Just seems to do nothing!!
     
  4. DirtyPolo

    DirtyPolo Inactive Staff Member

    Joined:
    Apr 25, 2009
    Messages:
    640
    Location:
    Malvern, England
    Operating System:
    Windows 7
    Computer Brand or Motherboard:
    Asus P5K Premium Black Pearl
    CPU:
    Intel Q6600 @ 3.3GHz
    Memory:
    2GB OCZ Reaper + 4GB Crucial Ballistix
    Graphics Card:
    ATI Radeon HD6950 - Unlocked to 6970.
    Okay,

    The next step is to make sure the sharing service is enabled.

    Follow these steps below:

    1. Open Control Panel.

    2. Open Administrative Tools.

    3. Open Services.

    4. Find Windows Media Player Network Sharing Service in the list and open it up.

    5. Select Automatic for the Startup type. Click Apply.

    6. Click the Start button and click OK.

    Now try to enable Media Sharing again in Windows Media Player. It should work now and open a new window.

    If that doesn’t work, the Universal Plug and Play Device Host and/or the SSDP Discovery Service might need to be enabled as well. Try following these same steps to enable those services.
     
  5. timh1111

    timh1111 Registered Members

    Joined:
    Feb 6, 2010
    Messages:
    214
    Location:
    Tampa, FL. USA
    Operating System:
    Windows 10
    Computer Brand or Motherboard:
    Dell Inspiron
    Memory:
    8 Gigs
    YOU ARE THE MAN!!!!! I had to Enable P&P Host 1st then went back to Media sharing and try enableing that and it TOOK it and is now visable on my T.V.!!! Once again..You ARE the man!!! Thank you SOOO much!!!:):):):)
     
  6. DirtyPolo

    DirtyPolo Inactive Staff Member

    Joined:
    Apr 25, 2009
    Messages:
    640
    Location:
    Malvern, England
    Operating System:
    Windows 7
    Computer Brand or Motherboard:
    Asus P5K Premium Black Pearl
    CPU:
    Intel Q6600 @ 3.3GHz
    Memory:
    2GB OCZ Reaper + 4GB Crucial Ballistix
    Graphics Card:
    ATI Radeon HD6950 - Unlocked to 6970.
    No problem :)

    Glad we could be of service and help you sort out your problem!

    So glad it's fixed :lol:
     

Share This Page