1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

[Solved] Windows 8 file explorer not working

Discussion in 'Windows 8' started by ArnoldV, Aug 27, 2014.

  1. ArnoldV

    ArnoldV

    Joined:
    Aug 27, 2014
    Messages:
    2
    Operating System:
    Windows 8
    Hello,

    I recently upgraded from Windows 7 to Windows 8.1 (pro, 64bit) and everything seemed to be fine, except even in the beggining the file explorer was very very slow. (Had the green bar loading all the time) But today, the file explorer became completely unusable, 19 out of 20 times when I open "My Computer" it doesn't even show me my harddrives, even tho it should say Local Disc C and Local Disc D etc.
    Screenshot: http://www.upload.ee/image/4232554/sasasa.png
    While trying to upload this file, it didn't recognize at first that I had actually selected an image. The images while trying to select a file to upload are either blanks or pieces of paper, instead of previews.
    Screenshot: http://www.upload.ee/image/4232556/****.png
    When trying to load a folder, in this case DOWNLOADS folder, where there should be a couple of TV series and a few films, it comes up with nothing, also the green bar is constant, and doesn't give results in the end. + I can't change the preview of images, like if they have small icons, big icons, medium icons etc. It has been grayed out.
    Screenshot: http://www.upload.ee/image/4232560/greenbarftw.png
    Also if I delete an image, it remains on my desktop till I restart my PC. Overally it's really really slow and very many of the functions seem to not work.

    I have ClassicShell installed, I've tried uninstalling it, didn't work, reinstalled it, because I find it easier to find control panel and etc with.

    This is all software I currently have installed:
    http://www.upload.ee/image/4232563/software.png

    Hardware:
    CPU: AMD Phenom II X4 945
    RAM: 8,00GB Dual-Channel DDR3 @ 669MHz (Vengeance)
    Motherboard: Gigabyte Technology Co., Ltd. GA-MA790XT-UD4P
    Video: ATI Radeon HD 4870 (1024 MB)
    HDD1: WD 500 GB/16MB/S-ATA
    HDD2: Samsung 200 GB/8MB/S-ATA II
    Power Supply: 650W Chieftec CFT-650-14CS

    Hope someone has an idea how to help,
    thanks, Arnold 4da85f7a3c9d03187270855cafc1bd36.png :)
     
  2. ArnoldV

    ArnoldV

    Joined:
    Aug 27, 2014
    Messages:
    2
    Operating System:
    Windows 8
  3. Tony D

    Tony D Administrator Administrator

    Joined:
    Sep 25, 2009
    Messages:
    5,029
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    Hi, I'm curious. Which program was the culprit?
     
  4. Rich M

    Rich M Guest

    Joined:
    Dec 24, 2013
    Messages:
    4,580
    Location:
    NE Pa USA
    Operating System:
    Windows 7
    Computer Brand or Motherboard:
    MSI Z97 PC Mate LGA 1150 Intel Z97
    CPU:
    Intel i7 4790K 4.0Ghz
    Memory:
    Corsair Vengeance 16GB (2x8GB) DDR3 2133
    Hard Drive:
    Crucial 256 Gb SSD+ WD Raptor 300 Gb Sata III
    Graphics Card:
    Radeon R9 280 2GB HDMI
    Power Supply:
    Seasonic 750 watt
    Yeah would love to know and not to worry we don't lock threads on this forum.
     

Share This Page