1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Wi-Fi

Discussion in 'Windows Vista' started by 1zagreb, Jul 1, 2017.

  1. 1zagreb

    1zagreb

    Joined:
    Jul 1, 2017
    Messages:
    3
    Operating System:
    Windows Vista Home Premium
    Connected to Wi-Fi but can not connect to the Internet.
    Control Panel > "Network and Sharing Center"
    Unidentified Network (Public Network) (Happens to be AT&T DSL Unidentified?)
    Connected with Limited Acces
    Connection: Local
    Signal Strength: Excelent

    Will the above information be sufficient to identify the problem?
     
  2. Tony D

    Tony D Administrator Administrator

    Joined:
    Sep 25, 2009
    Messages:
    4,562
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    Hello and welcome 1zagreb.

    A number of things can cause this. What wireless router are you using?
    Can you temporarily turn off the network password for testing purposes?
    Have you connected to this network successfully before?
     
  3. 1zagreb

    1zagreb

    Joined:
    Jul 1, 2017
    Messages:
    3
    Operating System:
    Windows Vista Home Premium
    AT&T Gateway 5268AC No on the following 2 questions above.
    I think that because the network is unidentified it will not connect
    to the Internet and I have only "Local" access.
     
  4. Tony D

    Tony D Administrator Administrator

    Joined:
    Sep 25, 2009
    Messages:
    4,562
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    OK, if you're using a firewall other than the one that comes with Windows, turn it off.

    Since you've not been able to connect to the Internet using this router, the router may be preventing your access.

    Try connecting directly with an Ethernet cable.

    Are other computers connected wirelessly and capable of accessing the Internet?
     
  5. Rustys

    Rustys Registered Members

    Joined:
    Feb 29, 2016
    Messages:
    1,656
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    Hard Drive:
    Yes
    Graphics Card:
    4 D
    Power Supply:
    Solar
    Is this a public WIFI or personal WIFI you are attempting to connect to.

    Some HotSpots require you to open a web browser and enter in some credentials before you can use it.
     
    allheart55 (Cindy E) and Tony D like this.
  6. 1zagreb

    1zagreb

    Joined:
    Jul 1, 2017
    Messages:
    3
    Operating System:
    Windows Vista Home Premium
    There is no active Firewall. Ethernet is OK, Have no other wi fi capable PC .
    Wi-Fi is connected but not to the Internet. My ISP (at&t ) Is not recognized and I think
    that is the problem. (It states unrecognized att xxxxxx) am on Public Network setting.
     
  7. Rustys

    Rustys Registered Members

    Joined:
    Feb 29, 2016
    Messages:
    1,656
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    Hard Drive:
    Yes
    Graphics Card:
    4 D
    Power Supply:
    Solar
    Are you connecting to a public network?
    Are you connecting to a home network and the computer is putting it as a Public Network Connection?

    Best thing to do is delete all of your wireless connection on the system and start over and see if that help there is a misconfiguration some place.
     

Share This Page