1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Walk thru setting up an email program in Win8?

Discussion in 'Email Issues' started by CarolsSis, Apr 24, 2015.

  1. CarolsSis

    CarolsSis Registered Members

    Joined:
    Aug 28, 2011
    Messages:
    206
    Location:
    home
    Operating System:
    Windows Vista Enterprise
    I don't think we have our email program set up right in Win8. There are some silly issues I'd like to tackle to get it done right. Can I get some help here?
     
  2. Rich M

    Rich M Guest

    Joined:
    Dec 24, 2013
    Messages:
    4,580
    Location:
    NE Pa USA
    Operating System:
    Windows 7
    Computer Brand or Motherboard:
    MSI Z97 PC Mate LGA 1150 Intel Z97
    CPU:
    Intel i7 4790K 4.0Ghz
    Memory:
    Corsair Vengeance 16GB (2x8GB) DDR3 2133
    Hard Drive:
    Crucial 256 Gb SSD+ WD Raptor 300 Gb Sata III
    Graphics Card:
    Radeon R9 280 2GB HDMI
    Power Supply:
    Seasonic 750 watt
    Sure can but you need to tell us which email program? Live Mail, Outlook or EMM Mail?
     
  3. CarolsSis

    CarolsSis Registered Members

    Joined:
    Aug 28, 2011
    Messages:
    206
    Location:
    home
    Operating System:
    Windows Vista Enterprise
    I have to "assume" it's Live Mail. I used the icon on the start page, set it up thru directions with my service provider tech.
    My memory is that we set up all three email accounts. 2 users, 3 emails. Our service provider is Cox, it is at the top of the pane when the email is open. I recently checked on Microsoft at home, the directions seem like the same things we did last year. We both have Live accounts. I have 3 different problems.
     
  4. allheart55 (Cindy E)

    allheart55 (Cindy E) Administrator Administrator

    Joined:
    Jun 11, 2009
    Messages:
    10,193
    Location:
    Pennsylvania
    Operating System:
    Windows 10
    Computer Brand or Motherboard:
    ASUS M4A77TD AM3 AMD 770 ATX AMD
    CPU:
    AMD Phenom II X6 1090T-Thuban 3.2GHz
    Memory:
    Crucial-DDR3 SDRAM 1333-8GB
    Hard Drive:
    WD Caviar Black SE HDD 640 GB - WD Caviar Black SE HDD 500 GB
    Graphics Card:
    Sapphire Radeon HD-7870 2GB
    Power Supply:
    CORSAIR CMPSU-750W
    What exactly are the problems that you have with each account, Carol?
    We'll see what we can do to help you with each one.
     
  5. Rich M

    Rich M Guest

    Joined:
    Dec 24, 2013
    Messages:
    4,580
    Location:
    NE Pa USA
    Operating System:
    Windows 7
    Computer Brand or Motherboard:
    MSI Z97 PC Mate LGA 1150 Intel Z97
    CPU:
    Intel i7 4790K 4.0Ghz
    Memory:
    Corsair Vengeance 16GB (2x8GB) DDR3 2133
    Hard Drive:
    Crucial 256 Gb SSD+ WD Raptor 300 Gb Sata III
    Graphics Card:
    Radeon R9 280 2GB HDMI
    Power Supply:
    Seasonic 750 watt
    Right tell us the issues and hopefully we can tell you how to fix them.
     
  6. CarolsSis

    CarolsSis Registered Members

    Joined:
    Aug 28, 2011
    Messages:
    206
    Location:
    home
    Operating System:
    Windows Vista Enterprise
    I have solved one by looking on M$ site, ran a troubleshooter. From Live Essentials, it was to stop the email app from not completing opening. I would have to restart to get mail app to open. Appears to be "fixed".
    My mail app does not save my "sent" emails. I can't seem to locate anyplace to make the choice. Rt. side "charms" has no listing there. Bottom popup has no listing either. I frequently keep a few to friends to refresh my memory of what I've said in previous emails. Gettin' old, (sigh)
    The other odd problem, I wanted to send a photo in an email. I went to "photos" tile, chose my photo, rt. clicked it to get pop up to chose "send in email". I then get a message that I have no email program. It directs me to Control Panel, Programs and Features. I chose "Mail" from that list and it opens. I have no idea what to do with the window that comes up. No info found on M$ at home. and their site is so hard to read, way too small text. Thanks for your time. we both appreciate it.
     
  7. Rich M

    Rich M Guest

    Joined:
    Dec 24, 2013
    Messages:
    4,580
    Location:
    NE Pa USA
    Operating System:
    Windows 7
    Computer Brand or Motherboard:
    MSI Z97 PC Mate LGA 1150 Intel Z97
    CPU:
    Intel i7 4790K 4.0Ghz
    Memory:
    Corsair Vengeance 16GB (2x8GB) DDR3 2133
    Hard Drive:
    Crucial 256 Gb SSD+ WD Raptor 300 Gb Sata III
    Graphics Card:
    Radeon R9 280 2GB HDMI
    Power Supply:
    Seasonic 750 watt
    Easiest way to attach an email is right click it and choose "send to" and then select "mail recipient" which should attach it and open a window waiting for you to address it and send it.
     

Share This Page