1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Unable to clone ssd with my win 7 onboard

Discussion in 'Backup and Recovery' started by Darzad, Dec 21, 2019.

  1. Darzad

    Darzad

    Joined:
    Dec 21, 2019
    Messages:
    2
    Operating System:
    Windows 7
    I have a few spare drives about (some fairly new) and I wanted to clone the ssd on my win 7 machine as backup before making a few adjustments so I bought an adapter which lets you hook up sata and ide drives of any size similtaneously and couple it to your pc at the same time and it works really well - sees all the drives and lets me swop files about no problem.

    BUT when I try and clone my ssd to another drive nothing works. First I tried using AOMI partition assistant and it saw the drives let me select the ssd as source and an external hard drive to clone to and started up okay, but then I get a message that it cannot continue and is rebooting into PE mode to continue, which it does but nothing has changed on the hard drive. tried again a few times then gave up and moved on to Mini Tool Partition Wizard 2.

    Let me select source as ssd and hd to clone to, and then starts off okay BUT a few seconds after it starts it says it can't continue because disk C (the source disk) is in use so it is going to force a reboot of the pc and then continue; which it does BUT after it restarts it stops and comes up with a message saying it has detected a change in the disk setup and cannot continue! But nothing has changed!

    I know that both of these programs have good reputations and I am a registered user for both of them so why can't they carry out what to me seems like a simple operation - clone my ssd drive to another hd?

    I know there are some very clued up people on here and I'd be very grateful for any help - thank you.
     
  2. Tony D

    Tony D Super-Moderator Super Moderators

    Joined:
    Sep 25, 2009
    Messages:
    3,441
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    allheart55 (Cindy E) likes this.
  3. Seth Anthony

    Seth Anthony Registered Members

    Joined:
    Mar 31, 2017
    Messages:
    1,012
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Altaire 8800
    CPU:
    Modified Texas Instruments calculator
    Memory:
    2 transistor tubes
    Hard Drive:
    pen and paper
    Graphics Card:
    TV ready
    Power Supply:
    Mouse on a wheel
    I'm thinking you have a power issue with that adapter, or a power issue with the usb port.

    Are you trying to clone to a spin drive or ssd, and if a spin drive, then is it 2.5 or 3.5 inch?

    Is the adapter powered? Do you have a link to it?

    BTW- I've used both of those cloners extensively, along with a few others, as I clone about 3 drives a week. Mini Tool Partiton Wizard is the only disk tool program I use now. Plus, it's got all sorts of other neat stuff.
     
    Tony D likes this.
: cloning ssd

Share This Page