1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Turn off search suggestions in Google Chrome

Discussion in 'Windows 7' started by BGBG, Oct 27, 2022.

  1. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,883
    Operating System:
    Windows 7
    Apparently I keep forgetting how to do this and now I cannot find it in Google Search. Any tips? Was using DuckDuckGoand had them turned off but then I found if I tried to save the search it would be a blank search page and not what I was trying to save. So I switched to Google search. But now I have search suggestions ack again. Can't win.
     
  2. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,883
    Operating System:
    Windows 7
    I guess it is called autocomplete and I must find where to turn it off like I did on DuckDuckGo search.
     
  3. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,883
    Operating System:
    Windows 7
    I just tried this some more. I used to be able to Search without suggestions. Then I could drag/drop the search URL to desktop and open it later and see the search results. Now I cannot do this for if I do I only get the blank search page and not the results. They must have changed something. So I switched search engine to Google and now I get search suggestions that I cannot seem to turn off. Can anyone suggest something to do? Or is it not possible anymore?
     
  4. plodr

    plodr CHF Advisor CHF Advisers

    Joined:
    May 31, 2017
    Messages:
    921
    Operating System:
    Windows 7
    allheart55 (Cindy E) likes this.
  5. IJAC

    IJAC Super-Moderator Super Moderators

    Joined:
    May 8, 2017
    Messages:
    737
    Location:
    Here
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    I have a Asus prime Z270A MB
    CPU:
    Intel i5 Quad core
    Memory:
    Rip Jaw 32 GB
    Hard Drive:
    Samsung Evo 500 GB SS
    Graphics Card:
    Radeon R7 260X/360
    Power Supply:
    750 Watt Corsair
    Turn off popular search suggestions in Chrome:
    [​IMG]
    Courtesy
    1. Open Chrome and go to google.com.
    2. Select Settings in the bottom-right corner.
    3. Select Search settings in the drop-down menu.
    4. Scroll down to the Autocomplete with trending searches section and select Do not show popular searches.
    5. Scroll down and select the Saved button.

    Turn off Google's auto-fill Search predictions in Firefox:
    [​IMG]
    Courtesy
    1. Select Firefox in the menu bar at the top of your screen.
    2. Select Preferences.
    3. Select the Search tab on the left side of your screen.
    4. Google should be selected as your default search engine. Deselect the option that says "Provide search suggestions."
     
    allheart55 (Cindy E) likes this.
  6. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,883
    Operating System:
    Windows 7
    I want to thank you for the suggestion. This is new to me and I shall work with it. I do not like the search suggestions. I thought I replied to this but do not see it now no maybe I forgot to click post reply.

    Also to plodr- I will check this out also. Thanks.......This did not work for me for i found Autocomplete was ALREADY turned off. One other person said it did not work either.
     
    Last edited: Oct 28, 2022
  7. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,883
    Operating System:
    Windows 7
    Still unable to search with DuckDuckGo and drag/drop the search result to a folder or desktop. The URL is only DuckDuckGo.com or with http in front of it. Maybe the manufacturers changed it for some some reason. So I am mostly using Google search now because I can save the resulting shortcut and view it again.
     

Share This Page