1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Time stamp issue, dual boot Win7 and Mate 19.2

Discussion in 'Windows 7' started by Slowpoke47, Oct 1, 2019.

  1. Slowpoke47

    Slowpoke47 Registered Members

    Joined:
    Feb 5, 2016
    Messages:
    381
    Location:
    small town in RI
    Operating System:
    Windows 7
    Dell Inspiron 519 desktop, W7 HP x64 and Linux Mint Mate 19.2, dual boot on two separate HDD's. All in all, not too traumatic, Mate seems in large part intuitive to this W7 user. But, cannot get the two OS's to show the same time of day in the tray. Linux uses UTC time, while 7 uses local time. I can set either one, but when restarting and loading the other, the time in the new OS has changed by 4 hours, the difference between my local time and UTC.

    I've seen some tutorials addressing this, but none has worked as of yet. Anyone know what to do here?
     
  2. IJAC

    IJAC Super-Moderator Super Moderators

    Joined:
    May 8, 2017
    Messages:
    281
    Location:
    Here
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    I have a Asus prime Z270A MB
    CPU:
    Intel i5 Quad core
    Memory:
    Rip Jaw 32 GB
    Hard Drive:
    Samsung Evo 500 GB SS
    Graphics Card:
    Radeon R7 260X/360
    Power Supply:
    750 Watt Corsair
    Have you tried this: https://www.howtogeek.com/323390/ho...ux-showing-different-times-when-dual-booting/

    I think when I dual booted Mint and Windows I did the registry hack on windows and left Mint alone. Also check and make sure the time in the bios is correct or not post back that could be a problem also that needs to be corrected. You can download the fix from this site also I believe that is what I did and it worked.
     
    Last edited: Oct 2, 2019
  3. Slowpoke47

    Slowpoke47 Registered Members

    Joined:
    Feb 5, 2016
    Messages:
    381
    Location:
    small town in RI
    Operating System:
    Windows 7
    Yes, I already tried that procedure- it generates an error message: failed to parse local RTC setting.
     
  4. IJAC

    IJAC Super-Moderator Super Moderators

    Joined:
    May 8, 2017
    Messages:
    281
    Location:
    Here
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    I have a Asus prime Z270A MB
    CPU:
    Intel i5 Quad core
    Memory:
    Rip Jaw 32 GB
    Hard Drive:
    Samsung Evo 500 GB SS
    Graphics Card:
    Radeon R7 260X/360
    Power Supply:
    750 Watt Corsair
    I am at at loss then maybe someone else has a solution. I used it on windows 10 and Mint maybe windows 7 needs another type of fix sorry I couldn't be of any help.
     
  5. Rustys

    Rustys Super-Moderator Super Moderators

    Joined:
    Feb 29, 2016
    Messages:
    1,526
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    Hard Drive:
    Yes
    Graphics Card:
    4 D
    Power Supply:
    Solar
    When you used the following command in the Mint terminal
    timedatectl

    Did it state it was reading RTC or UTC?

    Not in-front of my Mint system at the moment to check to see if the UTC can be turned off in the setting some place.

    Found this see if it helps
    https://forums.linuxmint.com/viewtopic.php?t=226779

    If that works and you have verified the clock is on RTC local time you may need to access the BIOS and change the time there and maybe the date.
     
  6. Rustys

    Rustys Super-Moderator Super Moderators

    Joined:
    Feb 29, 2016
    Messages:
    1,526
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    Hard Drive:
    Yes
    Graphics Card:
    4 D
    Power Supply:
    Solar
    Looked at the clock setting on Linux Mint 19 and there were not place to change it manually.

    See what happens when you follow the information and let us know you may have to go into the BIOS and change the date and time as needed save and boot to Windows then Linux and see it still happens.
     

Share This Page