1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.

Search Suggestions Reappeared In DuckDuckGo and Google search

Discussion in 'Browser Issues' started by BGBG, Dec 8, 2018.

  1. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,174
    Operating System:
    Windows 7
    I once stopped these for good by using the Cloud save and DuckDuckSave after posting and it worked for a long time. Now the search suggestions show a long list whenever I type first letter and going to options/settings and turning all OFF in Cloud AND DuckDuckGo does not keep them from appearing. Is there some way to get rid of these unwanted search suggestions FOR GOOD??? I am annoyed now for just spent an hour trying to set up a pair of logins without one or another account being LOCKED. Still trying that.
     
  2. Rustys

    Rustys Super-Moderator Super Moderators

    Joined:
    Feb 29, 2016
    Messages:
    1,288
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    Graphics Card:
    4 D
    Power Supply:
    Solar
    Yes

    Firefox
    Go under Preferences
    Search

    Scroll to Default Search Engine
    Remove the Tics
    Restart the Browser

    You might also have to clear the Form and Search History
     
    Tony D likes this.
  3. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,174
    Operating System:
    Windows 7
    Using DuckDuckGo search in Firefox browser, saving with Cloud and saving and exit at bottom of page. There are no boxes checked in Default Search Engine. In History/Clear Recent the Form and Search history and other boxes checked except Saved Logins. I just changed the search suggestions from all ON to all OFF and saved with Cloud and Saved and Exited in the Other Settings page where you turn on and off. They just will not stay OFF for me but keep coming back on and I do not know why.
    These setting options seen when I have the DuckDuckGo search screen up and there is another 3 horizontal lines icon under the same Firefox 3 line icon and I click Other Settings in the menu and the search suggestions settings page appears. I keep forgetting how to get to this but just tried it to be sure. See in the attached file.
     

    Attached Files:

    Last edited: Dec 10, 2018

Share This Page