1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Red X on connection bars

Discussion in 'Windows 7' started by James Yankovich, Feb 11, 2020.

  1. James Yankovich

    James Yankovich Registered Members

    Joined:
    Feb 27, 2015
    Messages:
    95
    Operating System:
    Windows 7
    There is a red x on the wireless connection bars on my laptop. But I am connected to the web. How do i get rid of it?
     
  2. plodr

    plodr CHF Advisor CHF Advisers

    Joined:
    May 31, 2017
    Messages:
    503
    Operating System:
    Windows 7
    I wouldn't worry about it. Chances are when you reboot it will correct itself.
    I get a red X over my speaker icon from time to time and the sound works. I either do a reboot or a cold boot and it disappears.
     
  3. James Yankovich

    James Yankovich Registered Members

    Joined:
    Feb 27, 2015
    Messages:
    95
    Operating System:
    Windows 7
    This happened after I did a restart. Restarted many times. Did not go away. Left click on the wifi bars and it says not connected. Connections available. But am connected. Also Home group is gone and I can't create one.
     
  4. plodr

    plodr CHF Advisor CHF Advisers

    Joined:
    May 31, 2017
    Messages:
    503
    Operating System:
    Windows 7
    Did you try a cold boot?

    I can't help you with Homegroup; I've never used it.
     
  5. Tony D

    Tony D Super-Moderator Super Moderators

    Joined:
    Sep 25, 2009
    Messages:
    3,441
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    Try turning off the Internet connection icon in the Notification Area. Then turn it back on.

    To access the Internet connection icon, right-click an empty area in the Notification Area. That will bring up a context menu.
    Choose Customize notification icon.
    Once in there, look for the Network icon.
    On the drop-down menu to the right of Network, choose Hide icon and notifications.
    Click OK at the bottom right.

    Now that the icon has been turned off, go back and this time where you see the Network icon, click on Show icon and notifications.
     

Share This Page