1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Google Chrome

Discussion in 'Browser Issues' started by jackjackjack, Nov 16, 2020.

  1. jackjackjack

    jackjackjack

    Joined:
    Nov 16, 2020
    Messages:
    2
    Operating System:
    OS X
    Hi All,

    Should be an easy one for you. I'm on a Mac. Previously when I typed something in my web browser and hit enter it would do a Google Search of what I typed. Now when I do that it tries to search the words as if I'm typing a web address - it will return 'the site cant be reached'. How do I change it back. FYI this happened because I had to delete and re-install Chrome.

    Thanks!
     
  2. Tony D

    Tony D Administrator Administrator

    Joined:
    Sep 25, 2009
    Messages:
    3,850
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    Hello JackJackJack and welcome. I haven't seen this issue. I'll ask another Mac guy about it.

    btw: Did you recently update to Big Sur? Some Mac users are having issues with this recent update.
     
  3. jackjackjack

    jackjackjack

    Joined:
    Nov 16, 2020
    Messages:
    2
    Operating System:
    OS X
    Thanks for that. No I haven't updated to Big Sur.
     
  4. Seth Anthony

    Seth Anthony Registered Members

    Joined:
    Mar 31, 2017
    Messages:
    1,218
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Altaire 8800
    CPU:
    Modified Texas Instruments calculator
    Memory:
    2 transistor tubes
    Hard Drive:
    pen and paper
    Graphics Card:
    TV ready
    Power Supply:
    Mouse on a wheel
    Tony D likes this.
  5. Tony D

    Tony D Administrator Administrator

    Joined:
    Sep 25, 2009
    Messages:
    3,850
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    My Mac expert got back to me. Here's what he had to say ...

    Type the following in the address bar and press Enter.

    chrome://flags/.
    Scroll to Enable search button in Omnibox.
    Select Enabled on all pages.​

    Click on the Relaunch now button.

    Note: Searching in the Omnibox can not be disabled on the current version of Chrome (Version 87.0.4280.67) on the Mac. So his problem would not exist in the current version of Chrome.​

    Source: https://ccm.net/faq/39472-google-chrome-disable-searches-from-the-address-bar
     
    allheart55 (Cindy E) likes this.

Share This Page