1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Carbon Copy

Discussion in 'Email Issues' started by BGBG, Jul 3, 2019.

  1. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,637
    Operating System:
    Windows 7
    Though I do not select Cc or Bcc I notice whenever I reply to an gmail there is always a Cc in my inbox. Is there a setting for this or is it an automatically done thing to supply a copy of a Reply?
     
  2. Rustys

    Rustys Registered Members

    Joined:
    Feb 29, 2016
    Messages:
    1,656
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    Hard Drive:
    Yes
    Graphics Card:
    4 D
    Power Supply:
    Solar
    With out knowing the name of the program that you are using it will be hard to state.

    Is this only happening with @gmail address or all email you reply to?
     
  3. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,637
    Operating System:
    Windows 7
    I only use web gmail now and I never examined settings but did notice when I reply to a message it sends me a copy to my inbox, named to addressee and Me. I have also selected Cc or Bcc if I specifically want a copy but if I reply it seems to send me one anyway. I will examine it more closely but I just became aware of it recently and wondered why or if I could set it not to do so.

    Uploaded are examples of two messages I replied to and one message sent to me showing how it appears in my inbox.
     

    Attached Files:

    Last edited: Jul 4, 2019
  4. Rustys

    Rustys Registered Members

    Joined:
    Feb 29, 2016
    Messages:
    1,656
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    Hard Drive:
    Yes
    Graphics Card:
    4 D
    Power Supply:
    Solar
    Did some further research and looked in my gmail and it could be that the email address that you are replying to us under
    Send Email As

    Which can be found under
    Settings
    Accounts
    Save Mail As:

    Found the information here it is an a few years ago.
    https://support.google.com/mail/forum/AAAAK7un8RU0goCD4RXGAA/?hl=en&gpf=#!msg/gmail/0goCD4RXGAA/iUQEmY27hkAJ&msgid=iUQEmY27hkAJ

    There are other people that have that are having the same issue and have posted it in the GMail help forums. Showing that some stating that this started back in April 2019.

    If you have not done so already go through all of you setting for GMail and see if there is anything? Check the auto forward feature and make sure that there is nothing there.

    Maybe others have other ideas...
     
  5. BGBG

    BGBG Registered Members

    Joined:
    Dec 11, 2014
    Messages:
    1,637
    Operating System:
    Windows 7
    Thanks. I will check these things tomorrow. Appreciate the help. Must be some setting.
     

Share This Page