1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.
    Dismiss Notice

Can't connect to Internet

Discussion in 'Windows XP' started by Bazinga420, Jan 16, 2017.

  1. Bazinga420


    Jan 16, 2017
    Operating System:
    Windows XP Professional
    I recently received an IBM Thinkpad r51 (Win XP Pro) from my friend and whenever I try to connect to internet, a balloon pops up and says "Unable to connect to preferred network" I'm not really familiar with the XP OS and can't figure out what's wrong. I have internet access with my HP 15 laptop running Win 10 Pro (WiFi through landlord) , but not with the Thinkpad. I don't know if this matters, but when I checked my wireless adapter, it says "Not connected, Firewalled" I am used to Win 10 and can't find some of the same options in the control panel on the Thinkpad. I know that the Win 10 has more options because its more up to date but I'm sure some things are pretty much the same thing but with a different name. I know a little about computers, but not enough to figure out whats wrong. Please help! This is very frustrating. :grr:
  2. Rustys

    Rustys Registered Members

    Feb 29, 2016
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    Intel (R) PXA250
    64 MB RAM 48 MB ROM
    Hard Drive:
    Graphics Card:
    4 D
    Power Supply:
    Preferred is the network that that system has been configured to connect to automatically. Now that it is not in range or can not locate it is popping up the balloon stating this.

    Double click on the Wireless symbol near the clock it should bring up a list of available networks. Select the one that you connect to.

    You should be able to reset the firewall form the Control Panel by
    Double Clicking on Windows Firewall
    Select the Advanced Tab
    Click Restore Defaults

    If that does not work try the commands.

    Open a Command Prompt and enter these two commands they will reset the Firewall settings and press Enter after each one.

    netsh advfirewall reset

    netsh advfirewall set allprofiles state ON
    Tony D likes this.

Share This Page