1. Welcome Guest! In order to create a new topic or reply to an existing one, you must register first. It is easy and free. Click here to sign up now!.

[Solved] Browser and Cookies and other

Discussion in 'General Software' started by biferi, Apr 4, 2018.

  1. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    I got my IE verson 11.0.9600.1852 working good.

    I have it set to Allow all Cookies on my ADMIN account and my LIMITED account.

    But now on just my LIMITED account whenever I go on and Open IE a screen opens over every page I am on even my Home Screen.
    And it says Allow Cookies Do Not Allow Cookies and More Info.
    I put a check in Always use my Option I Pick.

    I Check this Box then click Allow Cookies.

    It goes off and comes right back.

    I can not even get into Tool to check things because it comes back and I can not do anything.

    Is there a way to Uninstall IE and reinstall it?

    PS.....I go to my YouTube and in my Favorites List I put my Mouse over the Left side of a Video and it turns into a Dabble Cross so I hold the Mouse Botton down to Drag it.

    But it does not move the Video.

    I was doing this a fue Days ago.

    I think my IE whent.

    I did scan for Bugs and came up ok.
    And ran CCleaner and come up ok.

    Any help thanks.
     
  2. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    I thought I would tell you.

    I go into Ad Remove Programs and in the Top Left it says See Instaaled Updates.
    I see a lot of Microsoft kB this and kB that but no IE.

    How do I finde my Browser?
     
  3. Tony D

    Tony D Super-Moderator Super Moderators

    Joined:
    Sep 25, 2009
    Messages:
    2,593
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    You can reset Internet Explorer by going to Tools / Internet Options - under the Advanced tab, click on Reset. It's near the bottom right corner. Put a check mark in Delete personal settings and click on Reset.
     
  4. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    Well when I LogOn to my LIMITED account and open IE the screen open that asks about how to handle Cookies.

    And I can not get rid of it to let me go to Tools and Internet Options.

    So how do I go about this?

    Like I say it only happens on my LIMITED account not my ADMIN account.
     
  5. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    Anybody?
     
  6. Tony D

    Tony D Super-Moderator Super Moderators

    Joined:
    Sep 25, 2009
    Messages:
    2,593
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    I have IE 11 running on a Windows 7 machine in a Standard User account. I don't see an option for a Limited User, only Admin and Standard user. Are we talking the same thing here when you refer to Limited user? What operating system are you using?

    Anyway, running IE 11 on W7 in a Standard User account, I don't see any window asking me any questions. It just runs as it should.

    Maybe it's one of the Add-ons you're running. Did you reset IE as I mentioned earlier? That would have disabled extensions.

    Maybe it's your malware protection. What protection are you using?
     
  7. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    I use Avast Free for Anti Vires.

    And when I am on my Standard account and open iE I can not even get to Tools or any other Menus to check if I have Un Wanted Ad Ons.
    Because a windows opens right in front of everything asking me how do I want to handel Cookies.

    And I can not get rid of it.

    This keeps me from being able to get to any of the Menus because this Massage is open.

    But on my ADMIN account iE is working ok.
     
  8. Tony D

    Tony D Super-Moderator Super Moderators

    Joined:
    Sep 25, 2009
    Messages:
    2,593
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    What options are you given?
     
  9. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    It says Allow Cookies and Block Cookies.
    And a Check Box for Remember my Choice.

    But this does nothing.

    I did start my system in Salfe Mode and Log Into my Standard account.
    I opened IE and no Massage came up so I whent into Manage Ad Ons.

    I Removed a about 3. Things.
    Then I When into Delete Histrey and I put a Check in Everything.

    I Click Apply and Ok.

    I Restart System and go to my Standard account and open IE and the same Massage came back.

    There is one thing?
    At the top of the IE Bar it opens a lot of Tabs so I am thinking my IE got Highjecked.

    Because when I go into Salfe Mode I can open IE without the Massage Blocking me.
    I will try the Reset for IE.

    But will this get rid of any Browser Highjecking Ad Ons?
     
  10. Tony D

    Tony D Super-Moderator Super Moderators

    Joined:
    Sep 25, 2009
    Messages:
    2,593
    Location:
    SE Pennsylvania, USA
    Operating System:
    Windows XP Professional
    Start again in Safe Mode. Reset Internet Explorer by going to Tools / Internet Options - under the Advanced tab, click on Reset. It's near the bottom right corner. Put a check mark in Delete personal settings and click on Reset.
     
  11. Rustys

    Rustys Super-Moderator Super Moderators

    Joined:
    Feb 29, 2016
    Messages:
    1,173
    Location:
    127.0.0.1
    Operating System:
    Linux Based
    Computer Brand or Motherboard:
    Compaq H3900 (Windows 2002)
    CPU:
    Intel (R) PXA250
    Memory:
    64 MB RAM 48 MB ROM
    See if this helps at all. To add to the information that Tony has stated.

    How to reset Internet Explorer settings

    Go towards the bottom under notes and try the Run command information then follow the steps.

    Added: Should that not work you can also access the IE setting by going through the Control Panel and selecting Internet Options.
     
  12. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    Thank you thank you it worked.

    But can you help me with one more thing with IE on my ADMIN account?

    I made a Playlist on YouTube and I allways Ad Movies from YouTube to it.

    Now when I go back to my YouTube account I click on the Playlist I made on the Left side.
    Then I see all the videos in the list on the Right side.

    Every video has a Number on the Left side of it.
    And if I put my Mouse over the Number of any of them I get Cross Hairs.

    I try to Drag it to a new place but it wont move.

    So I go to the very top of the Playlist and on the Right side I see Playlist Settings.
    I go into it and I see the Option that says Order.
    I click the Order Box and the Dropdon list opens.
    It says By Date By Nest Video and Manuale.

    I leave it on Manuale because I want to Drage it by Hand.
    But I do try to click it again and click Apply.

    It does nothing to help me.

    I think I am missing something.
    Can you help?
     
  13. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    OK I found a Video that tells very good how to Drage videos to diferant places in YouTube Playlist.


    I LogIn and Click Creative Studio on the Top Right.
    Then on the Left I Click Video Manager.
    Then on the Left I Click the word Playlist.

    Now my Playlist opens on the Right as a Banner type thing.

    Now to the Right of this I see Edit and I Click it.

    Now the Video says I will have to Click on Edit again and I do not see it anyplace on this page.

    I bet my Browser is Blocking it or do I have to Unlock something?
     
  14. biferi

    biferi Registered Members

    Joined:
    Mar 4, 2016
    Messages:
    240
    Operating System:
    Windows 7
    Thanks for all the help.
    My Cookies are ok now and my IE does not Display that Cookies Massage.
     

Share This Page